VG-Iron only works correctly for about 1-2 min

Comments

12 comments

  • Julian

    Hi Don,

    I'm a bit late to the party, and all I can do is empathise! I also have this problem I’m my Mac High Sierra with GarageBand and Reason 10 DAW. I started having only occasional issues in Reason with Sparkle. It has got appreciably worse, and I’ve just discovered that is affecting ALL UJAM VG’s both trial and full versions, and also Reason Rack Extension versions!

    i intend to raise this with UJam, and I will post here with how I get on with a solution!

    0
    Comment actions Permalink
  • Krinklekut84

    So it’s not just me. Let’s keep the issue in front of the UJAM support team and hopefully they can resolve this. Thanks

    0
    Comment actions Permalink
  • Julian

    Hi Don,

    I had an outstanding update to HighSierra v 10.13.6 which when I updated has resolved my issue with all VG  VST’s and Reason RE’s when using Reason 10. I haven’t tried GarageBand yet, but will post further if I get a result.

    I realise that this may not help you as you are using Mojave. Because Mojave doesn’t support 32bit software, I would seriously consider downgrading to HighSierra, as there may be 32bit software developers that for various reasons will not be updating to 64bit and that could leave you with a big headache. 

    It may well be a case that for old software including VST’s you will need to stay with HighSierra for the foreseeable future.

    I haven’t heard from UJam support, but I have advised them to close my ticket.

    i do hope you get it fixed, please post your findings!

     

    0
    Comment actions Permalink
  • Julian

    Update: GarageBand now works also!

    For further information, I also updated Safari to v 13.0.1 at the same time. This rendered an AdBlock extension obsolete and did not load the extension. It may be unrelated, but who knows? It may be something for you to try just to see if this may work. But for the longer term, downgrading would be wise if you have 32bit software. 

    Hope this helps!

    0
    Comment actions Permalink
  • Julian

    Oops! Of course Mojave should still work with 32bit software, it’s Catalina that’s exclusively 64bit! Sorry! My Mac is a late 2012 i5, so maybe that’s where I was coming from! 

    0
    Comment actions Permalink
  • Krinklekut84

    SO after updating to Logic 10.4.7 this problem has actually gotten worse. it will function when I first load the plugin but goes bad again very quickly. SO frustrating. and I've tried just loading VG Iron into Komplete Kontrol standalone app..completely outside of logic without logic or any DAW even running and it still has the same problem. Ujam support reponds slow and so far has offered no solutions that work. ARGH!

    0
    Comment actions Permalink
  • Krinklekut84

    OK progress but no fix - the MOD wheel sends a command to VGIron that triggers palm muting.

    and my keyboard has this issue. Now I know what’s causing this. But Native Instruments has no fix yet.

    https://www.native-instruments.com/forum/threads/a61-mod-wheel-sending-midi-when-not-being-touched.354465/page-3

     

     

     

    0
    Comment actions Permalink
  • Julian

    If the MOD wheel sending the data constantly then you should be able to turn it off from your keyboard settings. I did this successfully with a similar issue with the Pitch Bend wheel on my keyboard.

    0
    Comment actions Permalink
  • Krinklekut84

    Thanks Julián. Making progress on this I guess.

    0
    Comment actions Permalink
  • Julian

    If you have an iPhone, you could try the free Weeel app, which restores functionality via midi to your keyboard via a touch modulation and pitch wheel on your iPhone screen:

    https://klevgrand.se/products/weeel

    0
    Comment actions Permalink
  • Justin Serrano

    Using Studio One 5 on Windows 10.

    Same happening with the trial version of Amber. Works then doesn't have to restart project to get it going again. All In get are palmed mutes no matter what phrase/style chosen. However, now when I open/restart I don;t get it working for a few minutes - it doesn't; work at all now.

    I can open a new project, add the plugin, play chords in the VST but once recorded and play back starts, the issue arises again - All palm muted strums. 

    UPDATE:

    May have solved this. Reading this thread I saw mod wheel comment. I had to record a few mod wheel events (very small) at start of track with AMBER on it and then just write the whole Modulation automation track to 0. With these events recorded in there, AMBER is playing as she should be. 

    0
    Comment actions Permalink
  • Krinklekut84

    I just resolved this by leaving the mod wheel turned all the way down on my NI keyboard controller

    0
    Comment actions Permalink

Please sign in to leave a comment.