The Virtual Drummer(s) stops paying in Cubase Artist 10

Comments

4 comments

  • Stefan Coordes (UJAM)

    Hi!

    Thanks for asking.

    Regarding Question 1: Could you send the midi file to support@ujam.com? We can have a look to see if there's anything special about it.

    Question 2: The Drummers always follow the tempo that's set for your Cubase project. If 126bpm is set in Cubase, the Drummers will also play at 126 (or at 63 if you set speed to 0.5x). 

    Best regards,
    Michael

    0
    Comment actions Permalink
  • Photes O. Photiou

    Hello.

    Thanks for your answers!

    I send you now the MIDI file as you suggest.

    Ph.O.Ph.

    0
    Comment actions Permalink
  • Stefan Coordes (UJAM)

    Thanks! We received it and will have a closer look.

    0
    Comment actions Permalink
  • Photes O. Photiou
    Hi back, ===> (This is a copy of my mail sent just before.)
     
    Thanks for your help! Now the file plays each time with all the three Virtual Drummers ! 
     
    But then I have this question. The volumes were just put higher and randomized in my notation program. And still that file was playing with any other player like "HALion Sonic SE", or "Groove Agent SE 01", even with the "Microsoft GS Wavetable Synth" - but not with the VDs. How could that be explained? And I guess I should try to find a way to randomize the volumes in the VD itself.
     
    Finally, if you say "it works, so leave it alone", I'll agree. But was it because of the volume changes that I did, or maybe the 'parts names' that I had written and saved with that MIDI file?
     
    And another strange ting, as you have removed the volume automation, my file has become LONGER than its original ! Why is that ?
     
    Best vibes.
     
    Ph.O.Ph.
    0
    Comment actions Permalink

Please sign in to leave a comment.